Kubernetes Deep Dive

Sign Up Free or Log In to participate!

Neither of the play with kubernetes sites works for me. I tried with brave, firefox and opera (Linux user)

On the https://labs.play-with-k8s.com/ site, I can log in with docker or git creds, than get to the docker playground, click on "add new instance" and it says "creating" and then goes back to "add new instance" with no other change. No instance is added.

On the https://training.play-with-kubernetes.com site, I can log in with docker or git creds, access the hands on workshop, but the terminal remains a gray rectangle with a line of white text on black background at the top, saying "If the commandline doesn’t appear in the terminal, make sure popups are enabled or try resizing the browser window."

Naturally, I enabled popups, and resized the window, but the screen remains an inert grey rectangle.

ra_hasan

It didn’t work for me either. I tried both Mac and PC

0 Answers

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?