Google Certified Professional Data Engineer

Sign Up Free or Log In to participate!

Creating notebook failed

for some reason I cant create notebook. after pressing "+ notebook", getting responce:

An error occurred while creating a new notebook.

Not Found

Thomas Smart

I am getting the same,

Thomas Smart

i tried creating a new datalab instance in a different zone, but still the same error. please advise

1 Answers

Hey gurus,

It looks like Datalab is having issues. I’ve reproduced the error you’re both seeing. And you’re not the only ones:

I tried rolling back to a previous version of the datalab image (from June 2019) but the error is still there. One user has reported the error on existing notebooks, which makes me think something has changed in the way datalab interacts with the rest of GCP.

The error message itself comes from a POST to /api/contents/datalab.

For now all I can suggest is to keep an eye on those 2 links above to see if Google responds, or reach out to your support agent/account manager if you have any paid support with Google.

I’ll keep an eye on this and post again if I have any updates!

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?