Google Certified Associate Cloud Engineer 2020

Sign Up Free or Log In to participate!

How to enable share publicly option?

How to enable share publicly option?

2 Answers

Hello, Ankur.  Are the instructions I give at 5:02 in this lab video you’ve also linked to this post not working for you?  If not, can you please describe exactly what you’re seeing when you try those steps?  Thanks!


Hello Ankur, you dont find the option because at the time of bucket creation you selected the "Access Control Model" as "Set permissions uniformly at bucket-level (Bucket Policy Only)". Instead you must select the option "Set object-level and bucket-level permissions". You can make this change from "Edit Bucket". Once you have made the aforesaid change, you should find the "Edit Permissions" link for the object.

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?