Google Certified Associate Cloud Engineer 2020

Sign Up Free or Log In to participate!

why does my cloud shell editor not open.

When I click the editor it just sits and spins.

1 Answers

Hi Roger,

Sorry to hear you are having problems there. The editor is recently (only last couple of months) out of Beta I believe.

Some things that I have found work is:

  • trying it in another browser or clearing cache and trying again.

  • waiting for your terminal session to fully load before attempting to load the editor

As this is part of the GCP console, if you are finding you are still having problems be sure to check out:

This may help you quite a bit with nutting out why your browser isn’t loading the online editor.

Hope this helps,



Hi PJ, I have the same issue and have tried both Safari and Chrome (both in private/Incognito respectively) and the same issue appears. How do I proceed short of opening a support account with Google?

Alfonso Rodriguez

I just tried with MS Edge. It worked.

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?