Google Certified Associate Cloud Engineer 2020

Sign Up Free or Log In to participate!

Problem to edit instances that belong to a instance group when trying to add network tag

I did not find the reason why on my lab I was not able to edit the instance belonging to a running instance group to add the network tag.

As a workaround I delete the first group, edited the template with the network tag and created a second group based on the amended instance template, That worked and I could start the SSH session to one of the instances. 

Can you guess what was wrong?

Priya Garg

i too faced the same error. can anyone suggest what is wrong ere?

1 Answers

Hello, Marcel. Google has apparently been changing this behavior for some people (though not for me, when I tried it), because, as I mention in the video, it’s a shortcut and not best practice. (Though I also wanted to demonstrate how you can get things fixed back up, if they get out of sync.)

In any case, you should still (unless they’ve changed this, too) be able to get the tag applied using a simple gcloud command:

gcloud compute instances add-tags xyz123instance --tags=open-ssh-tag

(Plus the zone, if you haven’t set it.)

You can read about this command and some other ideas different students have had about this situation at this thread.




thanks Mattias Andersson ,it worked for me

Priya Garg

thannks mattias andersson it worked for me as well

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?