Google Certified Associate Cloud Engineer 2020

Sign Up Free or Log In to participate!

No project assigned after enabling Boost

When I Enabled Boost Mode, it no longer assigned me to my project in the Cloud Shell.

1 Answers

Okay, the reason it did this was because it opened a new tab. I’m getting the following error: Your session was transferred to another browser tab. You can disable this from the "Tmux Settings" option in the Cloud Shell settings menu. I restarted my console and tried Enabling Boost again and it stayed in the same tab this time.

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?