Google Certified Associate Cloud Engineer 2020

Sign Up Free or Log In to participate!

I ran the command apt-get -yq update and got permission denied error.

While running the command apt-get -yq update, I got an error saying that the command not run due to permission denied.

I tried to run the next command curl but got an error saying that this can only be done by root. What’s the way to become root or be able to run these commands?

0 Answers

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?