Google Certified Associate Cloud Engineer 2020

Sign Up Free or Log In to participate!

gcloud

when i created the myveryhappyvm – i ssh into the instance but could not gsutil and gcloud commands within the instance.  gave me an error –bash: gcloud not found

2 Answers

i dont know for sure .. but it is something to do with your service account .. check if have enabled default service account…

Balaji M

If you have created the instance with default permissions then the gcloud package will be pre installed to the instance. Try to redo or track where you left off.

Which image did you use to create the VM? Also, check the environment variable $PATH to make sure it includes necessary path that containing binaries of gcloud and gsutil.

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?