AWS Certified Solutions Architect - Associate (SAA-C02)

Sign Up Free or Log In to participate!

Unable to login to Dev1, 2, or 3 in lab: Create and Assume Roles in AWS.

I have used the provided credentials for each user and am getting an error code stating that they are incorrect.

Rich Clingman

Confirmed. I just stepped through the lab. Cannot log in to dev1, dev2, dev3. (I used a different browser (firefox) to leave the admin browser alone.)

Rich Clingman

I changed dev1’s password and was able to log in, but the provided pw doesn’t work. (To move forward, go to IAM | Users | dev1 | Security credentials | Console password | mange | Custom password.)

Rich Clingman

Creating the policy as described leaves a "arn:aws:s3:::/" in it. This looks like a bug in AWS policy generator.

Rich Clingman

"Create and Assume Roles in AWS" – no audio 1:20-1:53.

GregS

"Create and Assume Roles in AWS" – no audio 1:20-1:53. — still an issue

Ryan Thomforde

"Create and Assume Roles in AWS" – no audio 1:20-1:53. — still an issue

3 Answers

Hi,

I just checked all of the passwords for the users and they seem to be working for me. I’m also not experiencing any audio glitches in the videos. Are you still having issues with this?

Ryan Thomforde

I found you have to highlight and copy very carefully. There seems to be a space in the beginning of the dev1 password. But upon recopying carefully, password worked as intended.

Elizabeth Pearce

Where are you getting the passwords for the the dev1, dev2, and dev3 passwords? It says to look in the lab guide, but I can’t find them. I solved the problem by logging in as admin and setting the custom password for each user, but just wondering where the passwords are located in the guide?

I cannot login with  cloud_user  username  after I logged in as dev1 user.  The default login is my account number which lacks administrator role. How can I login with the clould_user username?

I am new to ACG and starting with lab one for SAA-02.  When I am logged into the primary account (Cloud User) and then asked to login in another window to DEV1, it will kick me off and sign me out of the previous session.  This has happened repeatedly.  I will sign into DEV1 and then need to sign back into Cloud User and it kicks me off of DEV1.   I am following the steps but there has to be a bug or a work around to fix this.

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?