Certified Security - Specialty

Sign Up Free or Log In to participate!

Issue with CIS on the Inspector Example

Just a note, if you look carefully around 13:26, you’ll see that the CIS OS tests did not run, due to "Unsupported OS or Version". I checked the Inspector rules packages table[1], and the AMI that Ryan selected, 2017.09.1 should now be supported. I’m guessing that it wasn’t at the time of recording.

[1] https://docs.aws.amazon.com/inspector/latest/userguide/inspector_rule-packages_across_os.html

0 Answers

Sign In
Welcome Back!

Psst…this one if you’ve been moved to ACG!

Get Started
Who’s going to be learning?